<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-28"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-28", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.timescourier.com/local/chamber-announces-hiring-new-presidentceo" />
<meta name="description" content="A monthslong search for the Gilmer Chamber’s new president and CEO has ended. " />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriersidebarnetwork2"] = googletag.defineSlot("//116205717/CNI_Timescouriersidebarnetwork2", [300, 250], "js-dfp-tag-cni_timescouriersidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriersidebar3"] = googletag.defineSlot("//116205717/CNI_Timescouriersidebar3", [300, 250], "js-dfp-tag-cni_timescouriersidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriersidebar2"] = googletag.defineSlot("//116205717/CNI_Timescouriersidebar2", [300, 250], "js-dfp-tag-cni_timescouriersidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescourierpromo2"] = googletag.defineSlot("//116205717/CNI_Timescourierpromo2", [300, 250], "js-dfp-tag-cni_timescourierpromo2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriersidebarnetwork1"] = googletag.defineSlot("//116205717/CNI_Timescouriersidebarnetwork1", [300, 250], "js-dfp-tag-cni_timescouriersidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriersidebar1"] = googletag.defineSlot("//116205717/CNI_Timescouriersidebar1", [300, 250], "js-dfp-tag-cni_timescouriersidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescourierpromo"] = googletag.defineSlot("//116205717/CNI_Timescourierpromo", [300, 100], "js-dfp-tag-cni_timescourierpromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriermarketplace"] = googletag.defineSlot("//116205717/CNI_Timescouriermarketplace", [300, 100], "js-dfp-tag-cni_timescouriermarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescourierfooter"] = googletag.defineSlot("//116205717/CNI_Timescourierfooter", [728, 90], "js-dfp-tag-cni_timescourierfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriermidhome2"] = googletag.defineSlot("//116205717/CNI_Timescouriermidhome2", [300, 250], "js-dfp-tag-cni_timescouriermidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriermidhome"] = googletag.defineSlot("//116205717/CNI_Timescouriermidhome", [300, 250], "js-dfp-tag-cni_timescouriermidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescourierleaderboard"] = googletag.defineSlot("//116205717/CNI_Timescourierleaderboard", [728, 90], "js-dfp-tag-cni_timescourierleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/timescourier.etypegoogle7.com/files/timesfav.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.timescourier.com/local/chamber-announces-hiring-new-presidentceo" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Chamber announces hiring of new president/CEO | Times-Courier, Ellijay, Georgia</title>
<link rel="stylesheet" media="all" href="/sites/timescourier.etypegoogle7.com/files/css/css_hiUdP519YMg2IV_rnU2GUkDgc7uUgPCbb-VcA6bOJ2s.css" />
<link rel="stylesheet" media="all" href="/sites/timescourier.etypegoogle7.com/files/css/css_CraVE4wmtwbKO-tj288g7e1Fvs8Aj2G8FDPgniFPRYc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/timescourier.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/timescourier.etypegoogle7.com/files/js/js_P1NGcVaP41NJGJkUdicGZ5z4_V6DssyGg4AN_ryfFrE.js"></script>


</head>
<body class="path-node page-node-type-article timescourier">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">January 20, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contentd17fe5b3-be72-4842-9d0b-e216fe2ea2da">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://timescourier.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/timescourier.etypegoogle7.com/files/TC%20Mastead%20art%20Jan%202016_1_0.jpeg" alt="Times-Courier, Ellijay, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=BYRON%20DOBBS&amp;Pub=3376&amp;PType=TYouCou33XX76OIL603" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213186&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3376" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Times-CourierID603/default.aspx?PubID=3376" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="http://www.etypeservices.com/Times-CourierID603/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                        <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                    <a href="https://etypeservices.com/Times-CourierID603/default.aspx?PubID=3376" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=BYRON%20DOBBS&amp;Pub=3376&amp;PType=TYouCou33XX76OIL603" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213186&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3376" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Times-CourierID603/default.aspx?PubID=3376" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/Times-CourierID603/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                                                                            <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="https://etypeservices.com/Times-CourierID603/default.aspx?PubID=3376" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcni-timescourierleaderboard" class="block block-dfp block-dfp-adbbf81b4c-482a-48c5-b71d-407aa2a3669d">
  
    
      <div id="js-dfp-tag-cni_timescourierleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescourierleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Chamber announces hiring of new president/CEO</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="9255" role="article" about="/local/chamber-announces-hiring-new-presidentceo" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Chamber announces hiring of new president/CEO" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Tuesday, January 19, 2021
          <span property="schema:dateCreated" content="2021-01-19T22:47:50+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/timescourier.etypegoogle7.com/files/styles/flexslider_full/public/2021-01/Jennifer%20Grimmer.jpg?itok=zP5XWi5U" width="800" height="500" alt="Jennifer Grimmer" typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Jennifer Grimmer</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>A monthslong search for the Gilmer Chamber’s new president and CEO has ended. </p>

<p>The local chamber of commerce announced last week that Jennifer Grimmer has been hired to fill the position that’s been vacant since last October when Paige Hutto, Gilmer Chamber president for the previous 12 years, relocated to Alabama.</p>

<p>Grimmer, a native of Oregon, has held chamber and tourism positions in her home state, as well as Washington State. A former Georgia resident, she previously worked as executive director of the Peachtree City Convention and Visitors Bureau from 2015-2018 and is a founder of two Peachtree City events that mix beer and wine tasting with vintage aircraft -— the Hops N Props Beer Fest and the Wine and Warbirds Festival. </p>

<p>Grimmer is currently employed by the marketing arm of the Utah Natural Resources and Wildlife Division in Salt Lake City. She will move to Gilmer county to begin leading the local chamber starting Feb. 1.</p>

<p>The local chamber board employed a Georgia-based firm, The Chason Group, to lead its search for a new president. According to a release provided by the agency, Grimmer is the third Gilmer Chamber president to be recruited by The Chason Group.</p>

<p>“The timing is right to bring Jennifer into the community as our new president,” said Chris Wang, 2020 chamber board chairman. </p>

<p>“Chamber, tourism, and marketing experiences were dominant skill sets that are required of the president. Jennifer met all of those prerequisites on paper and in person. We are excited to have a new president bringing fresh ideas for 2021 to continue to market our area as a perfect destination for all people to get away to. Jennifer’s expertise can play a large role in furthering the chamber’s core values of integrity, kindness, collaboration and vision,” he added.</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.timescourier.com/local/chamber-announces-hiring-new-presidentceo" data-a2a-title="Chamber announces hiring of new president/CEO"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-dfptagcni-timescouriermidhome" class="block block-dfp block-dfp-adec6c933f-14b1-4c28-88b8-2d2e0c05abe9">
  
    
      <div id="js-dfp-tag-cni_timescouriermidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriermidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescouriermidhome2" class="block block-dfp block-dfp-ade8dbc520-a304-4352-93ee-6a524d71aca9">
  
    
      <div id="js-dfp-tag-cni_timescouriermidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriermidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescourierfooter" class="block block-dfp block-dfp-ad82e86b46-445b-4738-aab9-48df1ff667ca">
  
    
      <div id="js-dfp-tag-cni_timescourierfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescourierfooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcni-timescouriermarketplace" class="block block-dfp block-dfp-ad3fecaf49-2063-44bc-a892-3c37c59f9a70">
  
    
      <div id="js-dfp-tag-cni_timescouriermarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriermarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescourierpromo" class="block block-dfp block-dfp-ad93dd9af8-4eec-4c64-9511-058e1c0cc9bb">
  
    
      <div id="js-dfp-tag-cni_timescourierpromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescourierpromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescouriersidebar1" class="block block-dfp block-dfp-ada9caa79b-2121-4d33-bda7-c21a9623734a">
  
    
      <div id="js-dfp-tag-cni_timescouriersidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriersidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div class="e-edition"><div><a href="https://etypeservices.com/Times-CourierID603" target="_blank" aria-label="Times-Courier, Ellijay, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Times-Courier/currentpg1.jpg" alt="Times-Courier, Ellijay, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Times-CourierID603" target="_blank" aria-label="Times-Courier, Ellijay, Georgia e-Edition">Read Times-Courier, Ellijay, Georgia</a></p></div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=114843" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcni-timescouriersidebarnetwork1" class="block block-dfp block-dfp-ad35910316-4293-4caf-93c4-58aa72ca3191">
  
    
      <div id="js-dfp-tag-cni_timescouriersidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriersidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescourierpromo2" class="block block-dfp block-dfp-adc8cbc438-19db-4abb-8c9a-e5b41c179bd7">
  
    
      <div id="js-dfp-tag-cni_timescourierpromo2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescourierpromo2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescouriersidebar2" class="block block-dfp block-dfp-ad5a6f2841-0559-4b2a-bcce-0a88650bfc23">
  
    
      <div id="js-dfp-tag-cni_timescouriersidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriersidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local/rapid-covid-19-testing-now-available-health-department" hreflang="en">Rapid COVID-19 testing now available at health department</a></li><li><a href="/local/ellijays-abernathy-shared-music-stages-bluegrass-great-rice" hreflang="en">Ellijay’s Abernathy shared music, stages with bluegrass great Rice</a></li><li><a href="/local/ground-broken-luxury-rv-resort" hreflang="en">Ground broken on luxury RV resort</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local/gilmer-ordered-shelter-place" hreflang="en">Gilmer ordered to shelter in place</a></li><li><a href="/local/gilmer-high-school-teacher-arrested-resigns" hreflang="en">Gilmer High School teacher arrested, resigns</a></li><li><a href="/local/two-men-arrested-jewelry-store-heist" hreflang="en">Two men arrested for jewelry store heist</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local/juried-exhibit-display-gilmer-arts-0" hreflang="en">Juried exhibit on display at Gilmer Arts</a></li><li><a href="/local/ellijays-abernathy-shared-music-stages-bluegrass-great-rice" hreflang="en">Ellijay’s Abernathy shared music, stages with bluegrass great Rice</a></li><li><a href="/sports/standard-named-new-ghs-football-head-coach" hreflang="en">Standard named new GHS football head coach</a></li></ul></div><br />
  </div>
<div id="block-dfptagcni-timescouriersidebar3" class="block block-dfp block-dfp-ad33ecd3bd-e531-416e-b668-6833d2a2d8dd">
  
    
      <div id="js-dfp-tag-cni_timescouriersidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriersidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescouriersidebarnetwork2" class="block block-dfp block-dfp-ad4e7119db-7e16-4bce-94a0-1a6b601bac5c">
  
    
      <div id="js-dfp-tag-cni_timescouriersidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriersidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>TIMES COURIER</h3>

<p><strong>Mailing Address:</strong><br />
P.O. Box 1076<br />
Ellijay, GA. 30540</p>

<p><strong>Phone:</strong> 706-635-4313<br />
<strong>Fax:</strong> 706-635-7006</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2021&nbsp;Times-Courier, Ellijay, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.timescourier.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/9255","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-28","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"9255"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/timescourier.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/timescourier.etypegoogle7.com/files/js/js_cxAG3Sjv2xmevhs3AnBO6lV8Rw-LfGobWoYxk30017U.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/timescourier.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
