<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-28"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-28", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.timescourier.com/local/abernathy-family-story-goes-viral" />
<meta name="description" content="" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriersidebar3"] = googletag.defineSlot("//116205717/CNI_Timescouriersidebar3", [300, 250], "js-dfp-tag-cni_timescouriersidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriersidebar2"] = googletag.defineSlot("//116205717/CNI_Timescouriersidebar2", [300, 250], "js-dfp-tag-cni_timescouriersidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescourierpromo2"] = googletag.defineSlot("//116205717/CNI_Timescourierpromo2", [300, 250], "js-dfp-tag-cni_timescourierpromo2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriersidebar1"] = googletag.defineSlot("//116205717/CNI_Timescouriersidebar1", [300, 250], "js-dfp-tag-cni_timescouriersidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescourierpromo"] = googletag.defineSlot("//116205717/CNI_Timescourierpromo", [300, 100], "js-dfp-tag-cni_timescourierpromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriermarketplace"] = googletag.defineSlot("//116205717/CNI_Timescouriermarketplace", [300, 100], "js-dfp-tag-cni_timescouriermarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescourierfooter"] = googletag.defineSlot("//116205717/CNI_Timescourierfooter", [728, 90], "js-dfp-tag-cni_timescourierfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriermidhome2"] = googletag.defineSlot("//116205717/CNI_Timescouriermidhome2", [300, 250], "js-dfp-tag-cni_timescouriermidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescouriermidhome"] = googletag.defineSlot("//116205717/CNI_Timescouriermidhome", [300, 250], "js-dfp-tag-cni_timescouriermidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_timescourierleaderboard"] = googletag.defineSlot("//116205717/CNI_Timescourierleaderboard", [728, 90], "js-dfp-tag-cni_timescourierleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/timescourier.etypegoogle7.com/files/timesfav.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.timescourier.com/local/abernathy-family-story-goes-viral" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Abernathy family story goes viral | Times-Courier, Ellijay, Georgia</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q9m62u" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q9m62u" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/filter/filter.caption.css?q9m62u" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?q9m62u" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q9m62u" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q9m62u" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q9m62u" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q9m62u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q9m62u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q9m62u" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.5"></script>


</head>
<body class="path-node page-node-type-article timescourier">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">May 1, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-contentd17fe5b3-be72-4842-9d0b-e216fe2ea2da">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://timescourier.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/timescourier.etypegoogle7.com/files/TC%20Mastead%20art%20Jan%202016_1_0.jpeg" alt="Times-Courier, Ellijay, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Michael%20Andrews%20-%20Mountain%20Life%20Editor&amp;Pub=3376&amp;PType=TYouCou33XX76OIL603" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213186&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3376" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Times-CourierID603/default.aspx?PubID=3376" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="http://www.etypeservices.com/Times-CourierID603/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://www.cninewspapers.com/rates" class="navbar-item">CNI Rates</a>
                                                    <a href="https://nearme.timescourier.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://etypeservices.com/Times-CourierID603/default.aspx?PubID=3376" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/timescourier.etypegoogle7.com/files/TC%20Mastead%20art%20Jan%202016_1_0.jpeg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/Times-CourierID603/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://www.cninewspapers.com/rates" class="navbar-item">CNI Rates</a>
                                                                                                                                                            <a href="https://nearme.timescourier.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://etypeservices.com/Times-CourierID603/default.aspx?PubID=3376" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcni-timescourierleaderboard" class="block block-dfp block-dfp-adbbf81b4c-482a-48c5-b71d-407aa2a3669d">
  
    
      <div id="js-dfp-tag-cni_timescourierleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescourierleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Abernathy family story goes viral</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="5198" role="article" about="/local/abernathy-family-story-goes-viral" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local">
  
      <span property="schema:name" content="Abernathy family story goes viral" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/85" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/85" lang="" about="/user/85" typeof="schema:Person" property="schema:name" datatype="" content="Mark Millican - Special to the Times-Courier">Mark Millican - Special to the Times-Courier</a></span>
 on Tuesday, April 28, 2020
          <span property="schema:dateCreated" content="2020-04-28T21:57:04+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">

                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>Banjo-playing dad with hand defect teaching son with same disability</p></div>
          </div>

<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/timescourier.etypegoogle7.com/files/styles/flexslider_full/public/2020-04/Abernathy%20family%28color%29.jpg?itok=2I3g2E85" width="800" height="500" alt="The “new” Abernathy family includes, from left, Chassady, Zoey, Emma, Beverley, Barry and Tyler. Father and son each share the exact same birth defect on their left hands, and the elder bluegrass picker is teaching his adopted progeny how to play." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">The “new” Abernathy family includes, from left, Chassady, Zoey, Emma, Beverley, Barry and Tyler. Father and son each share the exact same birth defect on their left hands, and the elder bluegrass picker is teaching his adopted progeny how to play.</div>
    </li>
<li>
      <img property="schema:image" src="/sites/timescourier.etypegoogle7.com/files/styles/flexslider_full/public/2020-04/Abernathy%20Barry%20and%20Tyler%20playing%28color%29.jpg?itok=-tTmXVFU" width="800" height="500" alt="Barry Abernathy, a banjo picker with a congenital birth defect in his left hand, plays as his adopted son Tyler, with the same defect, strums along." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Barry Abernathy, a banjo picker with a congenital birth defect in his left hand, plays as his adopted son Tyler, with the same defect, strums along.</div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><figure role="group" class="caption caption-img align-right">
<img alt="Abernathy Adoptees" data-entity-type="file" data-entity-uuid="852c1ad5-8970-4354-a03d-5bd246a4ff67" src="/sites/timescourier.etypegoogle7.com/files/inline-images/Abernathy%20adoptees%28color%29.jpg" />
<figcaption>Zoey, 6, and Tyler, 5, adopted last week by the Barry and Beverley Abernathy family of Gilmer County, hold a sign showing how many families they stayed with before finally finding a home.</figcaption>
</figure>

<p>After a whirlwind week during which their story was told nationwide — of a banjo-picking father with a hand defect whose family adopted a boy with the same defect and was teaching him how to play — the <em>Times-Courier</em> finally caught up with Barry Abernathy Monday morning.</p>

<p>He was deep in the woods turkey hunting.</p>

<p>Barry and his wife, Beverley, have been foster parenting two young children for almost a year now. On April 20, Zoey, 6, and her brother, Tyler, 5, became part of the Abernathy family for good.</p>

<p>“The adoption was final on Monday a week ago,” Barry said from inside the Blue Ridge Wildlife Management Area. “Judge (Jan) Wheeler did it over Zoom.”</p>

<p>Beverley posted the adoption with a photo on Facebook that same day, and it went viral. Good Morning America, The Today Show, Shore Fire Media and NPR’s Appalachian Roadshow were all calling.</p>

<p>“He got a blister the other day,” said Barry of Tyler, whose left hand is missing most of its fingers in the exact same congenital defect Barry has. “GMA wanted a video, so we took a little video. It ended up that The Today Show called, and we sent it to them. I think it’s going to air one day this week. Whenever they air it, they’re going to do a Skype interview live.”</p>

<p>And so it went. By Friday, the family’s inspirational story was on Today.com. It all began when Barry himself was just a boy. Intrigued by music at a young age, he recalls, “I used to beat on a guitar, and sing to the neighbor kids that were older than me when I was only 2 and 3 years old.”</p>

<p>At Flat Branch Baptist Church, he grew to love the old-style “shaped note” singing.</p>

<p>“By age 12, I was singing with my cousin, Lowell Davis, during the services, and at age 15, I started learning the banjo,” he said. “My Mom didn’t think it was something that was possible, but God had other plans.”</p>

<p>Then came an incentive from the maternal realm.</p>

<p>“Mom made me a promise that if I could learn a song all the way through without messing up, she would buy me a Gibson banjo,” said Barry. “A month into this venture, she was making payments on a new RB-230.”</p>

<p>His early influences were Doyle Lawson — he eventually joined the gospel bluegrass legend’s Quicksilver band — and, of course, Earl Scruggs.</p>

<p>“I have always felt that music was my purpose, or calling, in life,” Barry said. “When times have gotten hard and I wanted to pull away from that calling, I have always been drawn back … I don’t have the physical abilities that others have, but I learned that a melody can be found on an instrument without getting too awful complicated about it.”</p>

<p> </p>

<p><strong>Fostering — another challenge</strong></p>

<p>Beverley recalls their daughter, Chassady, came home from work excitedly in June last year.</p>

<p>“She told Barry she had a child at work that was born with a left hand just like his,” Beverley said. “She asked him if he would please help Tyler. He’d been in eight different foster homes in 10 months.”</p>

<p>Just as worrisome, there were people telling Tyler when he was 4, “he wouldn’t be able to do certain things.”</p>

<p>“I picked Chassady and the kids (Tyler and Zoey) up from day care and didn’t even have car seats,” she recalled. “Tammy Ledford and Olivia York let us borrow some. Sarah Mooney (at Gilmer’s Department of Family and Children Services) stopped the kids from going to their ninth foster home that day.”</p>

<p>Juvenile Court Judge Judge Jan Wheeler of the Appalachian Judicial Circuit knew of the Abernathys’ desire to adopt Zoey and Tyler.</p>

<p>“She asked me every time I saw her if we needed anything,” Beverley said. “I’m so honored she did our adoption. It was a little different (utilizing Zoom), but just what we needed. It’s impossible to thank everyone, but thanks to everyone who’s helped along the way. We’ve been so blessed. Please continue to pray for our family.”</p>

<p>“We never even thought about fostering children or adopting,” Barry said. “However, when these children came into our lives, Beverley and I both felt God’s calling once again.”</p>

<p> </p>

<p><strong>‘Amazing what you can do’</strong></p>

<p>Young Zoey and Tyler have known neither a father nor family stability, but Barry and Beverley plan to change all that. And Tyler seems to be catching the music bug.</p>

<p>“He just turned 5, and he and Zoey both came from a home without a lot of teaching,” Barry said. “Tyler is interested in music big time, and he sits and beats on his guitar in time with me when I play.”</p>

<p>Barry’s advice to parents, and children with or without disablities, is the same.</p>

<p>“I would tell anyone that has a dream or goal to trust God in the calling he has given you — even if you have the cards stacked against you,” he said. “It’s amazing what you can do if you stay focused and determined. If you can be the best you can be, that will always be sufficient.</p>

<p>“We can’t worry about what everyone else’s opinion is of what we are called to be. Be an inspiration in someone else’s life. What greater reward could there be here on this Earth?”</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.timescourier.com/local/abernathy-family-story-goes-viral" data-a2a-title="Abernathy family story goes viral"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>

</article>

  </div>
<div id="block-dfptagcni-timescouriermidhome" class="block block-dfp block-dfp-adec6c933f-14b1-4c28-88b8-2d2e0c05abe9">
  
    
      <div id="js-dfp-tag-cni_timescouriermidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriermidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescouriermidhome2" class="block block-dfp block-dfp-ade8dbc520-a304-4352-93ee-6a524d71aca9">
  
    
      <div id="js-dfp-tag-cni_timescouriermidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriermidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescourierfooter" class="block block-dfp block-dfp-ad82e86b46-445b-4738-aab9-48df1ff667ca">
  
    
      <div id="js-dfp-tag-cni_timescourierfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescourierfooter');
        });
    </script>
</div>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcni-timescouriermarketplace" class="block block-dfp block-dfp-ad3fecaf49-2063-44bc-a892-3c37c59f9a70">
  
    
      <div id="js-dfp-tag-cni_timescouriermarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriermarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescourierpromo" class="block block-dfp block-dfp-ad93dd9af8-4eec-4c64-9511-058e1c0cc9bb">
  
    
      <div id="js-dfp-tag-cni_timescourierpromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescourierpromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescouriersidebar1" class="block block-dfp block-dfp-ada9caa79b-2121-4d33-bda7-c21a9623734a">
  
    
      <div id="js-dfp-tag-cni_timescouriersidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriersidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Times-CourierID603/" target="_blank" aria-label="Times-Courier, Ellijay, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Times-Courier/currentpg1.jpg" alt="Times-Courier, Ellijay, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Times-CourierID603/" target="_blank" aria-label="Times-Courier, Ellijay, Georgia e-Edition">Read Times-Courier, Ellijay, Georgia</a></p>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=114843" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcni-timescourierpromo2" class="block block-dfp block-dfp-adc8cbc438-19db-4abb-8c9a-e5b41c179bd7">
  
    
      <div id="js-dfp-tag-cni_timescourierpromo2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescourierpromo2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcni-timescouriersidebar2" class="block block-dfp block-dfp-ad5a6f2841-0559-4b2a-bcce-0a88650bfc23">
  
    
      <div id="js-dfp-tag-cni_timescouriersidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriersidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local/abernathy-family-story-goes-viral" hreflang="en">Abernathy family story goes viral</a></li><li><a href="/local/virus-numbers-jump-testing-ramps" hreflang="en">Virus numbers jump as testing ramps up</a></li><li><a href="/local/gilmer-has-first-confirmed-case" hreflang="en">Gilmer has first confirmed case</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local/gilmer-ordered-shelter-place" hreflang="en">Gilmer ordered to shelter in place</a></li><li><a href="/local/two-men-arrested-jewelry-store-heist" hreflang="en">Two men arrested for jewelry store heist</a></li><li><a href="/local/city-councils-adopt-public-health-emergency-orders" hreflang="en">City councils adopt public health emergency orders</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local/abernathy-family-story-goes-viral" hreflang="en">Abernathy family story goes viral</a></li><li><a href="/local/faces-our-ancestors-book-milestone" hreflang="en">Faces of Our Ancestors book a ‘milestone’</a></li><li><a href="/local/virus-numbers-jump-testing-ramps" hreflang="en">Virus numbers jump as testing ramps up</a></li></ul></div><br />
  </div>
<div id="block-dfptagcni-timescouriersidebar3" class="block block-dfp block-dfp-ad33ecd3bd-e531-416e-b668-6833d2a2d8dd">
  
    
      <div id="js-dfp-tag-cni_timescouriersidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_timescouriersidebar3');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>TIMES COURIER</h3>

<p><strong>Mailing Address:</strong><br />
P.O. Box 1076<br />
Ellijay, GA. 30540</p>

<p><strong>Phone:</strong> 706-635-4313<br />
<strong>Fax:</strong> 706-635-7006</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Times-Courier, Ellijay, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.timescourier.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/5198","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-28","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"5198"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.5"></script>
<script src="/core/misc/drupal.js?v=8.8.5"></script>
<script src="/core/misc/drupal.init.js?v=8.8.5"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.5"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.5"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.5"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.5"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.5"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?q9m62u"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?q9m62u"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.5"></script>


</body>
</html>
