<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.timescourier.com/sites/timescourier.com/files/timesfav.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Everything On Wheels Car Club, a nonprofit organization that benefits the automotive tech program at Gilmer High School, will host its next Cars &amp; Coffee Ellijay event at a new location" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.timescourier.com/news-subscribers/cars-coffee-event-saturday-new-location" />
<link rel="shortlink" href="https://www.timescourier.com/node/217308" />
<meta property="og:site_name" content="Times-Courier, Ellijay, Georgia" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timescourier.com/news-subscribers/cars-coffee-event-saturday-new-location" />
<meta property="og:title" content="Cars &amp; Coffee event Saturday at new location" />
<meta property="og:description" content="Everything On Wheels Car Club, a nonprofit organization that benefits the automotive tech program at Gilmer High School, will host its next Cars &amp; Coffee Ellijay event at a new location" />
<meta property="og:updated_time" content="2019-02-19T14:14:11-06:00" />
<meta property="og:image" content="https://www.timescourier.com/sites/timescourier.com/files/field/image/cars%20and%20coffee%20western%20auto.jpg" />
<meta property="article:published_time" content="2019-02-19T14:14:11-06:00" />
<meta property="article:modified_time" content="2019-02-19T14:14:11-06:00" />
    <title>Cars & Coffee event Saturday at new location | Times-Courier, Ellijay, Georgia</title>
  <link type="text/css" rel="stylesheet" href="/sites/timescourier.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/timescourier.com/files/advagg_css/css__Cm67lD9nIyg7h00TM8piLYbWDUYIYK4zpbp0jYdl0Yg__mTKa1-y0OnIzNVZWpXRE2X0Un6Gzl6nHoCuYcN8hQX4__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/timescourier.com/files/advagg_css/css__1miugt00yl-8MHdVf711KOUHNDpMYqoozWiwmx3Q5gk__X29nDo6JcdGQubLJWgK0oE6AFC692D9CF7VTmZ431Fs__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/timescourier.com/files/advagg_css/css__Ehhf2B_-IunBxEIM1n_D0EanZvanbBIOT2EGMdFx7zU__WF9RDiuPC9CS9zoTDXAHkVoDiTjQzeOLOExG80tn_pw__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/cni/css/menu_break_767.css?pn7sxm" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/timescourier.com/local.css?pn7sxm" media="all" />
  <script type="text/javascript" src="/sites/timescourier.com/files/advagg_js/js__jwE3x_gWVVn9u-ouHACFIY8_VQ_wQg6kGaFPwi-e2pI__3NYMSaacJZ_ZhZyCPfAR5DVFL2KRpsHZ2EoO63TBCdA__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/timescourier.com/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript" src="/sites/timescourier.com/files/advagg_js/js__OEqcZzhparL2ZlPDt8jAsxr-mWw5KWqvFbbAJlpwZmU__96uSKTq5kE7XaZFnG3Es6U5OAYpBlRj0cGm6H78HB00__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_timescourierleaderboard"] = googletag.defineSlot("/116205717/CNI_Timescourierleaderboard", [728, 90], "dfp-ad-cni_timescourierleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_timescourierbanner"] = googletag.defineSlot("/116205717/CNI_Timescourierbanner", [468, 60], "dfp-ad-cni_timescourierbanner")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_timescouriermarketplace"] = googletag.defineSlot("/116205717/CNI_Timescouriermarketplace", [300, 100], "dfp-ad-cni_timescouriermarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_timescouriersidebar1"] = googletag.defineSlot("/116205717/CNI_Timescouriersidebar1", [300, 250], "dfp-ad-cni_timescouriersidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_timescourierpromo2"] = googletag.defineSlot("/116205717/CNI_Timescourierpromo2", [300, 250], "dfp-ad-cni_timescourierpromo2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_timescouriersidebar2"] = googletag.defineSlot("/116205717/CNI_Timescouriersidebar2", [300, 250], "dfp-ad-cni_timescouriersidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_timescourierpromo"] = googletag.defineSlot("/116205717/CNI_Timescourierpromo", [300, 100], "dfp-ad-cni_timescourierpromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_timescourierfooter"] = googletag.defineSlot("/116205717/CNI_Timescourierfooter", [728, 90], "dfp-ad-cni_timescourierfooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="/sites/timescourier.com/files/advagg_js/js__jY3-3CF_aW2-zV7M-ZJG0aboHTCHOpI0LqsoubNNRFI__99YPIZYo_kwTatNTd5S2n_N4Ldq1nknP1-auCB1cxmk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/timescourier.com/files/advagg_js/js__dIWYEhdcLkh1EXpD87hAjGYGmvftX-D670LSK4nyx-M__SXQWEgwS9cujKgqY_pvNqmGdpcJuUA5YAY51XqzSNxI__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-28", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="/sites/timescourier.com/files/advagg_js/js__vVHLeKhctwYYLnfe2FqnoqHeF7uZNF5eAO2b-Z8evZg__Txwh0rxcbtP58rPFDpqj5LfRcaGv54ErWHGRawF8ZOM__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript" src="/sites/timescourier.com/files/advagg_js/js__83N0Fu6JvZL43wI0LjqORFXrQxZ3RSGpPe6l_pldqIQ__8DeRbb_E1ydHs9bCHQT48vZqa28gG-LfMTLNVa11cAk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-217308 node-type-article timescourier sidebars-split news-subscribers cars-coffee-event-saturday-new-location">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

  
        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/subscriber-services" title=""><span>Subscriber Services</span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213186&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3376" title=""><span>Renew</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news-subscribers/cars-coffee-event-saturday-new-location" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Zoo5hY973GnxvAhUMTcPDw5opact09RD8CTGeoJ2VD0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.timescourier.com/sites/timescourier.com/files/TC%20Mastead%20art%20Jan%202016_1.jpeg"
                                  alt="Times-Courier, Ellijay, Georgia"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-1 sf-single-items-10"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Times-CourierID603/" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1910-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news-subscribers" title="News for Subscribers" class="sf-depth-1"><span>News</span></a></li><li id="menu-1911-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports-subscribers" title="Sports for Subscribers" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2011-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" title="" class="sf-depth-2"><span>Place a Classified </span></a></li><li id="menu-1849-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/classifieds" title="" class="sf-depth-2"><span>View Classifieds</span></a></li><li id="menu-2079-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/classifieds/legals" title="" class="sf-depth-2"><span>Legals</span></a></li></ul></li><li id="menu-1757-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/how-reach-archive-times-courier" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-2080-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Times-CourierID603/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-2733-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="https://nearme.timescourier.com/" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-timescourierleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_timescourierleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_timescourierleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_timescourierleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-cni-timescourierbanner"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_timescourierbanner-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_timescourierbanner" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_timescourierbanner");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-217308" class="node node-article last clearfix" about="/news-subscribers/cars-coffee-event-saturday-new-location" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.timescourier.com/sites/timescourier.com/files/field/image/cars%20and%20coffee%20western%20auto.jpg"><div  id="flexslider-1" class="flexslider optionset-default imagestyle-flex-new">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.timescourier.com/sites/timescourier.com/files/styles/flex_new/public/field/image/cars%20and%20coffee%20western%20auto.jpg?itok=hcn_AFzM" width="600" height="400" alt="" title="" /></li>
</ul></div>
</div></div></div>          </div>
      
      
      
      
                <h1 class="title">Cars &amp; Coffee event Saturday at new location</h1>
      
      <span property="dc:title" content="Cars &amp; Coffee event Saturday at new location" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2019-02-19T14:14:11-06:00" datatype="xsd:dateTime">Tue, 02/19/2019 - 2:14pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Michael Andrews, Mountain Life Editor</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:andrews@timescourier.com"><span>andrews@timescourier.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Everything On Wheels Car Club, a nonprofit organization that benefits the automotive tech program at Gilmer High School, will host its next Cars &amp; Coffee Ellijay event at a new location, “the Western Auto warehouse” at the corner of South Main Street and Highway 282. The event will be open to the public from 9 a.m.-noon Saturday, Feb. 23. Free admission, free coffee and doughnuts and a 50/50 raffle to benefit the auto tech program will be featured. “Come see the awesome private collection of cars and trucks inside. You can display your vehicle. You can also enjoy as a spectator. I’m sure everyone in town has been wondering what’s inside the brick building on the hill that sits diagonal across from the Dairy Queen,” said Linda Ewing, EOW club founder.</strong></p>
</div></div></div><div class="field field-name-field-second-slider field-type-list-boolean field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news-subscribers" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News for Subscribers</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/Times-CourierID603/" target="_blank">Subscribe and see the e-Edition of the Times-Courier, Ellijay, Georgia for the complete story.</a>    </div>

        </div>

    </div>
</div>
<div id="block-views-similarterms-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Related Stories</span></h3>
            
        <div class="content">
          <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-2ea92a7e36fee1c7bdb93249dbc874d7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/persistence-paying-carolina-novelist-avett"><span>Persistence paying  off for Carolina novelist Avett</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/four-plead-not-guilty-murder-case"><span>Four plead not guilty in murder case</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/donations-firefighters"><span>Donations for firefighters</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-subscribers/water-board-welcomes-new-member-positive-report"><span>Water board welcomes new member, positive report</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-timescouriermarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_timescouriermarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_timescouriermarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_timescouriermarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=69987" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;margin: -20px 0 0 0;z-index: 1;text-indent: -9999em;display: block;height: 20px" href="http://www.willyweather.com/ga/gilmer-county/ellijay.html" rel="nofollow">http://www.willyweather.com/ga/gilmer-county/ellijay.html</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/Times-CourierID603/"><img src="https://etypeservices.com/LandingPageImages/Times-Courier/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Times-CourierID603/">Click here to read Times-Courier, Ellijay, Georgia</a></p>
        </div>

    </div>
</div>
<div id="block-dfp-cni-timescouriersidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_timescouriersidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_timescouriersidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_timescouriersidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-cni-timescourierpromo2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_timescourierpromo2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_timescourierpromo2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_timescourierpromo2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-advpoll-advpoll-recent"
     class="block block-advpoll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Most Recent Poll</span></h3>
            
        <div class="content">
          <article id="node-217282"
         class="node node-advpoll node-promoted clearfix" about="/when-should-period-public-comment-be-county-commission-meetings" typeof="sioc:Item foaf:Document">

  
  
    <div class="node-content-wrapper">

      
                <h2 class="title"><a
                      href="/when-should-period-public-comment-be-county-commission-meetings">When should the period for public comment be at county commission meetings?</a>
          </h2>
      
      
      <span property="dc:title" content="When should the period for public comment be at county commission meetings?" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2019-02-19T13:31:17-06:00" datatype="xsd:dateTime">Tue, 02/19/2019 - 1:31pm</span></span>
          </div>
      
        <div class="content">
          <form action="/news-subscribers/cars-coffee-event-saturday-new-location" method="post" id="advpoll-form-217282" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-3">
  <div id="edit-choice-3" class="form-radios"><div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-9630112d6" name="choice_3" value="9630112d6" class="form-radio" />  <label class="option" for="edit-choice-3-9630112d6">At the beginning </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-cff3c9234" name="choice_3" value="cff3c9234" class="form-radio" />  <label class="option" for="edit-choice-3-cff3c9234">At the end </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-286f671f4" name="choice_3" value="286f671f4" class="form-radio" />  <label class="option" for="edit-choice-3-286f671f4">Any time a citizen wants </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-217282" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-p8Q13BwLaUpUdHpbwvAocP5DyFn_Xa5TMncLnZ1_QUw" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
<div id="block-dfp-cni-timescouriersidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_timescouriersidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_timescouriersidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_timescouriersidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-timescourierpromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_timescourierpromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_timescourierpromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_timescourierpromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-timescourierfooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_timescourierfooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_timescourierfooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_timescourierfooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Times Courier </span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />
P.O. Box 1076<br />
Ellijay, GA. 30540</p>
<p><strong>Phone:</strong> 706-635-4313<br /><strong>Fax:</strong> 706-635-7006</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://www.etypeservices.com/Times-CourierID603/" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1910"><a href="/news-subscribers" title="News for Subscribers"><span>News</span></a></li>
<li class="leaf menu-mlid-1911"><a href="/sports-subscribers" title="Sports for Subscribers"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2011"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-times-courier"><span>Archives</span></a></li>
<li class="leaf menu-mlid-2080"><a href="/classifieds/legals" title=""><span>Legals</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://www.etypeservices.com/Times-CourierID603/" title=""><span>Subscribe</span></a></li>
<li class="last leaf menu-mlid-2733"><a href="https://nearme.timescourier.com/" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1938"><a href="/subscriber-services" title=""><span>Subscriber Services</span></a></li>
<li class="leaf menu-mlid-694"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="leaf menu-mlid-3271"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213186&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3376" title=""><span>Renew</span></a></li>
<li class="last leaf menu-mlid-422"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->

<div id="page-bottom">
  </div><script type="text/javascript" src="/sites/timescourier.com/files/advagg_js/js__KPbbQdwCkv3UigrXakh7QKmHPd0bbQmG5ZMQOL8vIrE__3I5Ee60x5jh5pRxI_osCR4drc3Aidew-99v6IZAPpn4__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.liondigitalserving.com/Scripts/infinity.js.aspx?guid=5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd";s.id="infinity";s.setAttribute("data-guid","5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script></body>
</html>
